iOS 7 正式版发布,快来升级吧!

查看详情 关闭

iPhone 3GS 及 iPod touch 3 不支持 iOS 5.1.1 完美越狱

坏消息!pod2g 刚刚确认将要发布的5.1完美越狱不支持 iPod touch 3,由于和 iPhone 3GS 的架构相同,也就意味着 iPhone 3GS 用户很可能也无法享受本次完美越狱!不过 pod2g 表示这些用户依然有其它途径可以选择,比如降级到可以完美越狱的版本。由于这些机型都比较老,所以都会或多或少有备份过的 shsh。

来自@pod2g:

pod2g iphone 3gs 完美越狱

Sad news. Just tested the untether on an iPod 3G. The kernel vulnerability don’t happen on this one. I think iPhone 3Gs is out too.

坏消息。刚刚在 iPod touch 3 上测试了完美越狱。那个内核漏洞在这个 iPod touch 3 上不起作用。我估计 iPhone 3GS 也没戏了。

紧接着pod2g表示:

Hopefully, there’s still the tether jailbreak and downgrade for these old devices.

还好,这些旧设备还可以不完美越狱或者降级。

因此升级到 iOS 5.1 或 iOS 5.1.1 的用户请选择降级或者继续使用不完美越狱 :(

快速跳转:iPhone 3GS、iPod touch 3 降级教程          iOS 5.1.1不完美越狱教程

 

请在 新浪微博腾讯微博人人网 关注我们,及时获得最新教程、资讯和精彩推荐!




分享本文:
更多