iOS 7 正式版发布,快来升级吧!

查看详情 关闭

iOS5半完美越狱Semitether不支持4.3.5

Dev-Team放出的iOS5半完美越狱插件Semitether对于纠结不完美越狱的果粉来说无疑是一剂强心针,Semitether插件允许不完美越狱iOS5的设备重启后依然正常使用所有非越狱的程序,可以说基本上已经接近完美。最近, 苹果教程网 接到很多朋友的询问:同样是不完美越狱的iOS4.3.5可否使用Semitether插件来达到半完美越狱的目的。首先 苹果教程网 需要告诉大家,从目前来看,是不可以的。

当然,很多使用4.3.5的果粉还是希望尝试安装这款插件到不完美越狱的设备上,不过当添加完源找到Semitether准备安装时,会看到如下警告:

Note:The requested modifications cannot be applied due to required dependencies or conflicts that cannot be automatically found or fixed.

我们可以看到,Semitether插件硬性规定了

Depends iOS Firmware >= 5.0

因此我们可以下结论,iOS5 Semitether 插件不支持iOS4.3.5。想要半完美越狱的同学可以考虑参考 苹果教程网 提供的iOS5升级教程升级到iOS5并完成半完美越狱。

注:Semitether插件同样支持刚刚放出的iOS5.0.1 B2

关注 苹果教程网 ,关注我们的微博,第一时间获取最新越狱资讯!

 

请在 新浪微博腾讯微博人人网 关注我们,及时获得最新教程、资讯和精彩推荐!




分享本文:
更多